Jump to content

Problème avec le B3


Stark
 Share

Recommended Posts

J'ai ouvert ce sujet parce que ça fait 2 jours maintenant que je n'arrive plus à utiliser les commandes du B3, que ce soit celles d'admin ou de simple utilisateur comme !help ou !register.

Je ne sais pas si ça vient de moi ou si c'est le B3. ^^

Link to comment
Share on other sites

Le b3 est bien actif.

Pour vérifier vous pouvez vous rendre ici : http://www.notgoodbutcrazy.info/ et cliquer sur l’icône d'Arma3.

Si la liste des joueurs est à jour c'est que B3 fonctionne sinon il y a un souci.

Après il se peut effectivement que certaines commandes ne soient pas réactives à un certain moment.

A vérifier déjà en début de journée si ça fonctionne ou pas.

Si le problème persiste un reboot de la machine sera sans doute nécessaire pour remédier au problème.

B3 a lui de son coté déjà été relancé plusieurs fois.

Merci du signalement.

Link to comment
Share on other sites

Après quelques tests de commande avec différents modérateurs et admins, on a remarqué que les commandes comme !register, !list !help !r ne fonctionnaient pas, cependant les commandes !k et !tb fonctionnent.

Ce problème est peut-être en rapport avec les différents hackers qu'on a croisé ces derniers jours puisque ces commandes ne répondent plus depuis. Il peut aussi s'agir de la dernière MàJ qui corrigeait celle d'il y a 2 ou 3 semaines.

Link to comment
Share on other sites

J'ai introduit la solution donnée par les dev de B3.

Le seul problème est qu'à présent (le temps de resoudre le souci) le résultat donnée par les commandes !list, !register .... est vu par tout le monde au lieu d'être transmis seulement à son émetteur. (ça risque de vite spammer les canaux)

A tester !

:slt:

Link to comment
Share on other sites

C'est de pire en pire. Le problème ne vient pas vraiment de B3 mais surtout de Battleye :grml:

Une nouvelle MAJ de Battleye a eu lieu dans la nuit.

Depuis, seul le chat "Global" est loggé.

Ce qui fait que toute vos commandes doivent passer impérativement par ce canal mais surtout (cela devrait faire plaisir aux trolls et autres idiots) il n'y a plus de trace des conversations car les autres canaux ne sont plus loggé.

Donc en cas de problème privilégiez le canal Global pour laisser une trace.

Ce problème existait déjà sur les serveurs linux mais au lieu de résoudre le problème sous linux, ils l'ont reproduit sous les serveurs windows ! Incompréhensible ! :heuu:

Link to comment
Share on other sites

on pourrait mettre un mot de passe aux servers dans l'intervalle ?

Si l'intervalle dure des mois .... :heuu: Comme je disais le souci est déjà présent depuis le début sur les serveur linux (c'est ce qui me retenait de passer sous linux justement - on en a parlé sur le forum NGBC) . il y a peu de chance pour un retour en arrière.

J'ai ouvert un sujet sur le forum de BI. On verra bien.

(Cela ne concerne pas les actions des hackeurs qui elles sont toujours loggés)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.